What are the hosting requirements for ThemeMunk themes?

All of our themes work with any hosting company that supports WordPress. Make sure your hosting company supports WordPress and uses latest version of WordPress as well as MySQL 5 or higher and PHP5 or higher.

Also, do check out our Hosting Guide if you would like to see which hosting company best suits your needs.