What are the requirements?

All of our themes require the latest version of WordPress and a web hosting service that meets the WordPress requirements. Besides that, our themes only work on Self Hosted version of WordPress. Our themes are not available on WordPress.com Platform.